Haunt Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6,515 Posts
Discussion Starter #1
When you go to post or send a private message, especially one that has any length to it, does your page suddenly freeze up and not let you post or send? I have been having this problem and I know one other that has had a similar experience with it. This is so frustrating especially when you have to retype everything you just did. I just hope it isn't my PC, if it is disregard this thread and I guess I'll just have to deal with it. :(
 

·
Registered
Joined
·
1,232 Posts
Happened to me the other day. :mad: :(
 

·
Registered
Joined
·
1,374 Posts
Happened to me yesterday. I tried in vain multitudinous times to post "Thirty Good Vampire Films" to no avail. The browser would freeze, and I would have to quit it and reopen to get anything else.

Fortunately, I didn't lose anything - had it saved elsewhere.

Helpful hint when typing anything of length: save often (to another document, and then copy and paste away!)
 

·
Premium Member
Joined
·
5,858 Posts
Odds are, it's your browser or your PC. The software itself runs pretty flawlessly at this release.

Just curious, what browser and version are you using? I'd suggest strongly that you upgrade to the newest versions and see if that fixes the problem. IE is still at version 6, but Firefox is up to 1.0.6

I've tested everything on this site with both IE6 and Firefox 1.0.6 and it all seems to work fine on my end. Also, what operating system are you using? Win 98 may have problems as its not supported by Microsoft (or anyone really) any longer.

My best suggestion for now, is to copy all text of a large post to the clipboard before clicking the Submit button. That way, if your error does happen, you can easily just paste it into a new text box and try again.

To copy text, hilight it with the cursor by left-clicking with the mouse, HOLDING the button down, and dragging the cursor over the text you want to copy. This hilights it in blue. Then, when the text you want to copy is hilighted, press CTRL and C at the same time. That copies it to memory.

If you need to paste the stored text anywhere, just put the cursor into the box you want to paste to and press CTRL and V at the same time. That pastes text into the currently selected text box.
 

·
Registered
Joined
·
1,374 Posts
Well, I had done this at my work, which is a Windows Office something or other running an IE browser. But now I'm at home and may try this on my Mac running Safari or Firefox. If it works, you should see the post soon. Hopefully, Mac and Safari should do the trick; Windows is crap (which reminds me of my favourite oxymoron: Windows Works!)
 

·
Registered
Joined
·
1,374 Posts
OK, I just successfully posted, so it must be a browser issue. If you don't already have it, you should at least download the free Firefox browser. It beats IE all to pieces.
 

·
Premium Member
Joined
·
5,858 Posts
XP seems to be light years better than any other Microsoft OS before it, but I agree with you, Microsoft blows. If I didn't have so much software invested in this format I'd have no qualms with switching to a Mac.

http://www.getfirefox.com
 

·
Registered
Joined
·
1,049 Posts
It was doing it to me, too. At work and at home. All the computers at work are brand new and we use IE there and at home we run XP and IE6 and I still have the same problems. Seems wierd that all of our computers are pieces of ****. lol I think that I am going to go and dl firefox now! I really liked that get up.

P.S. I learned to save everything and cut and paste, too. lol Damned evil machines!!
 

·
Premium Member
Joined
·
5,858 Posts
Sounds like it must be an IE issue then. I've been using Firefox exclusively for most of the year now and I've never encountered such a problem.
 

·
Registered
Joined
·
1,908 Posts
Firefox is an excellent browser. I only run into a few sites (mostly Microsoft owned like Hotmail) that causes Firefox problems. And since Google released it's toolbar with spellcheck for Firefox, my forum posts are usually free of spelling errors too. :D
 

·
Premium Member
Joined
·
5,858 Posts
*update*

Hey, there is a solution to this problem now and I will be implementing it sometime tomorrow morning. vBulletin 3.0.9 was just released and contains the following bug fix:

Version 3.0.9 remedies various problems identified in 3.0.8, in particular a problem with Internet Explorer freezing while posting a message, and an issue relating to the mailqueue failing to send digest email notifications.
This will be the last update (most likely) before the next full version (3.5) is released. Then, we'll have chat and a few other neat features added on here. :D
 
1 - 11 of 11 Posts
Top