Haunt Forum banner

1 - 5 of 5 Posts

·
A little bit bent...
Joined
·
3,232 Posts
Discussion Starter #1
I have been trying to upload some pics to my albums at HG and HauntPics but keep getting an "Impossible to Move" error msg. Has anyone gotten this msg? I suspect it may a setting in IE or on my company's network, but I was wondering if anyone here has had this problem. I checked my allowable volume and its OK.
 

·
Registered
Joined
·
4,949 Posts
I had this problem at home it involved the same file being used/linked/attatched by two different programs.
 

·
A little bit bent...
Joined
·
3,232 Posts
Discussion Starter #3
Interesting. I did some modifications (size change) to the file in Adobe - it started life as a Visio drawing. I tried to upload to a post here, but was told the size (in pixels) wouldn't work, so tried HG. I've tried overwriting the resized file, but still no go.
 

·
Registered
Joined
·
8,110 Posts
Did you have the file open while trying to upload it? If so, close the file, then try to upload it. qq
 

·
A little bit bent...
Joined
·
3,232 Posts
Discussion Starter #5 (Edited)
The file was closed. I am getting "Impossible to Move" errors on HauntPics, and stuff like this: Destination directory albums/userpics/10252/ is not writable by the script ! from Halloween Gallery. The only thing I'm not getting is a response to my emails inquiring about the messages.

Later that same night...
All's well. Support got back to me and has fixed the problem.
 
1 - 5 of 5 Posts
Top