Haunt Forum banner

1 - 20 of 52 Posts

·
Premium Member
Joined
·
5,858 Posts
Don't do that to me! When I see a title like "New Host Transfer Issues" I kind of expected the worst! Phew. :p
 

·
Bataholic
Joined
·
2,725 Posts
I've sent 2 pm's and after I hit send, I get an apache page saying that "the document has been sent here" the word here is clickable, and when i click it, I get brought back here. Other than that, it's been good for me. :) Just wanted to let ya know. :>
 

·
Premium Member
Joined
·
5,858 Posts
Did all that, Z.. Logged out, clearded cookies, closed browser, logged back in, checked "remember me" box, but it's still happening...I'll give it time to propogate. It should work itself out?
The logging out thing only addresses issues with not being able to log in properly.
 

·
DeceptiProp
Joined
·
5,851 Posts
Ever since you upgraded the server, my fancy coffee cup holder doesn't work any more on my computer. LOL. The funny thing is, I don't drink coffee. LOL.
 

·
Registered
Joined
·
8,110 Posts
I get the page redirected thing, too. It's a little annoying, but I can live with it as long as I'm still using the forum. :D
 

·
Premium Member
Joined
·
5,858 Posts
I know the redirects are annoying, but we may have to live with them until next Sunday at the latest. The server's new location is probably still propagating throughout the internet and from what I've read, it could take as many as seven days to complete.
 

·
Registered
Joined
·
4,949 Posts
Its kinda funny the redirects show up on my work computer and old computer but not the new computer. Which was the only one that I did not reset. But thats cool its alotta work in a little time.
 

·
Registered
Joined
·
2,120 Posts
Finally!!!! Am I the only one who couldn't access the forum for 2 day's?

I really enjoy this forum and every here, so far and thought I might not see it back up but apparently not the case, Thanks Zombie!
 
1 - 20 of 52 Posts
Top