Haunt Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8,110 Posts
Discussion Starter #1
Okay, When I opened up an automated toy that didn't work- I noticed that three wires were broken. I have a switch with three tabs on it. Does anyone have any advice how these hook up? Is one wire broken in half?

The arrow depicts where the on position is. Red wire B is soldered into tab 3.

The white plastic box in the middle hold batteries on the other side, and has a previously soldered battery tab beneath A .

Help?

 

·
Registered
Joined
·
525 Posts
Without the device in hand.

Hmmm, I am kinda wondering why there is a black and red wire together??

I would have guessed, the red wire B would be on the tab near the A circle. And wire A would been on switch position 2.

Wire C doesn't make sense as shown unless it was on switch position 1 which would just put the circuit to DC negative. It may act as a brake if there are DC motors involved by tying both motor leads to the battery ground when you turn the automated toy off.
 

·
Registered
Joined
·
4,949 Posts
I have seen that on battery trays where they assume it will never be worked on + and - being the same color in the tray as they are never seen and have big symbols molded in.

So assuming that the loose wire goes to the terminal next to the switch. and the other two go to the battery terminals.

But like bourno i would need to have it in hand or see more pics to say for sure.
 

·
Registered
Joined
·
8,110 Posts
Discussion Starter #4
Thanks guys. It works now. I never hooked up wire C and it looks as if it doesn't matter.
 

·
Registered
Joined
·
8,110 Posts
Discussion Starter #6
Sorry Zombie. :( I thought it was prop related since it had to do with wiring on a prop.
 
1 - 6 of 6 Posts
Top