Haunt Forum banner

1 - 14 of 14 Posts

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #1
We have been having some technical difficulties over the past few days... I think they seem to be resolved. I apologize to anyone who got any "Forbidden" messages and anyone that got errors when posting messages.

Carry on! Talk amongst yourselves...
 

·
Registered
Joined
·
1,908 Posts
Zombie-F said:
We have been having some technical difficulties over the past few days... I think they seem to be resolved. I apologize to anyone who got any "Forbidden" messages and anyone that got errors when posting messages.

Carry on! Talk amongst yourselves...
Not complaining but just an FYI Zombie-F, things still seem a bit amiss.

Obviously replies are working but the site seems very slow here. The quick reply and pull down menus are not working for me either. I know you'll get it worked out but I wanted you to know what I'm seeing.
 

·
Registered
Joined
·
797 Posts
I've also had problems with the site being slow. Sometimes it will take forever to load a page, and then that page will be completely blank. Upon a reload, it shows up quickly and correctly, though--so long as I wait for it to load that blank page first.
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #4
We had some REAL problems overnight... but the host seems to have fixed it again. It still seems to be running a little slowly to me. Let me know what's happening on your end if you're having any problems and I'll get back to the host about it.
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #7
Well, I just put another request in with tech support to see if I can get the sluggishness issue resolved before tonight's chat. If it's not resolved, the chat will move VERY SLOWLY like it was the other night for Vlad, Trishaanne, claymud and I.

At least it works again... slowly, but it does work.
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #8
Ok, NOW it seems like everything is back to normal. I'll take a look around and make sure no posts were lost. It sometimes happens whenever there's a MySQL problem.
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #10
Argh. It was fine when I posted that message. Back to being **** again. I really hope support takes care of whatever problem it is I'm having soon! The chat tonight won't work unless they fix this problem. :(
 

·
Premium Member
Joined
·
5,858 Posts
Discussion Starter #12
Yep, me too. Seems to be back again. Let's just hope it stays with us this time. :rolleyes:
 

·
Registered
Joined
·
4,872 Posts
I thought it was just slow the other night because we were waiting for Trishaanne to think of something to say? HeeHee
 
1 - 14 of 14 Posts
Top