Haunt Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,486 Posts
Discussion Starter · #1 ·
Is anyone else having trouble logging in? I logged into the main page and it welcomed me. Everytime I clicked on a link under any catagory it showed that I wasn't logged in. Had to keep logging in on every page I tried to view. I even clicked on the remember me at the top of the loggin area. Well after numerous attempts I finially got it to keep me logged in.
 

·
Premium Member
Joined
·
5,847 Posts
Try clearing your cookies and your cache and return to the site. That should remove any cookies and locally stored files from the old forum software. Anyone coming here needs to do this if they encounter this problem.
 

·
Registered
Joined
·
4,863 Posts
I can't log in any more, unless I check off the "remember me" box.No big deal, but somethings changed, lol.
 

·
Premium Member
Joined
·
5,847 Posts
Have you cleared your cache and cookies? Try that and then try logging in without the checkbox.
 

·
Registered
Joined
·
4,863 Posts
Yes, I clear all my caches and history files after each session on the PC. We share the PC at home, and we're all in the habit of doing so. We use a system called Crap cleaner that's very thourough. It's no big deal.
 

·
Premium Member
Joined
·
5,847 Posts
But do you clear your COOKIES. They are not a cache file and reside in their own directory. The cookies are most likely the culprit.
 

·
Registered
Joined
·
4,863 Posts
Yuppers, it clears them also, I've checked. If I don't click the remember me box, I get a brief flash of the welcome Vlad screen, then it bounces me back to the login, but like I said, it's really nothing.
 
1 - 8 of 8 Posts
Top