Haunt Forum banner
1 - 7 of 7 Posts

·
Premium Member
Joined
·
5,847 Posts
Discussion Starter · #1 ·
This afternoon I upgraded the forums to the latest version of the software. The fixes to this version are purely "beneath the surface", mainly fixing some security flaws and fixing some template issues so to you, the forum will not function any differently.

If something does not work correctly, then I urge you to either PM me or send me an email to let me know. Try to tell me exactly what you did to get the problem in the first place as the more info I have as to how it occured, the easier it is for me to solve it.
 

·
Registered
Joined
·
6,511 Posts
I have been having the same problem over a period of time, if I make a long post, the forum automatically kicks me off and I lose the post. To combat this, I have started writing word documents and cutting and pasting to the site. Not too much of a pain, but it would be nice if the forum didn't do this. Other than that, I have no complaints.
 

·
Premium Member
Joined
·
5,847 Posts
Discussion Starter · #3 ·
What browser do you use? Operating system and version? How old is your computer?

It's probably your PC and not the forums.
 

·
Registered
Joined
·
6,511 Posts
Microsoft Internet Explorer should tell you all you need to know. The PC is less than three years old and uses Windows 2000 Professional. There's no telling what's the deal as this is the only site I have this trouble. :(
 

·
Premium Member
Joined
·
5,847 Posts
Discussion Starter · #5 ·
You've had problems with spyware/adware in the past, right? Once you have it, you never EVER really get rid of it. None of the removal programs do a good job of getting rid of it without further intervention from you.

If I were you, I'd try backing up everything important to you and re-install windows and start from scratch. Sometimes, over time you just wind up with something I affectionately call "bit rot" where you wind up with some tiny bit of corrupt data on your PC that causes problems and won't go away.

If you have firefox, try browsing the site with that and see what happens.
 
1 - 7 of 7 Posts
Top