Haunt Forum banner
1 - 20 of 24 Posts

·
Registered
Joined
·
338 Posts
Discussion Starter · #1 ·
I have a 12 volt wiper motor running my hangman. Can I tap into my 12 volt outdoor lighting wire to power the motor? How do I connect to the wire? Power? Ground? im retarted about wiring...

Melty
 

·
Registered
Joined
·
270 Posts
I have a 12 volt wiper motor running my hangman. Can I tap into my 12 volt outdoor lighting wire to power the motor? How do I connect to the wire? Power? Ground? im retarted about wiring...

Melty
retarted about wiring eh....? na,just some spelling........LOL
A 12V wiper motor requires 5-6 amps to run.The 12v wiring to your outside lites,does it have 110 plug that then is attached to a small box then the wires go out,look at the elect DC output label on it, you need around minimum 5000ma-6500ma max.
The lights you have are around 1000ma or less maybe? Also the label needs to say DC output is 12V not less than that.(500ma=1/2 amp,1000ma = 1volt,etc)
(Oh & i don't think this counts as stalking due to info requested....LOL)
Try this link for best info on power supplies on wiper motors;
http://www.scary-terry.com/wipmtr/wipmtr.htm
 

·
Registered
Joined
·
338 Posts
Discussion Starter · #3 ·
Well ya lost me a bit... DL

Ok, I have a transformer in my basement which changes the 120v to 12v correct? The Transformer is a 600...something (need to go down and look) milliamp? So if I disconnect all the lights that run off the transformer (wont need them on Halloween) will it run the wiper motor? How bout 2 of them?

Go basic with me baby!!! Give me a yes or no and how likely am I to blow the house up.

Melty
 

·
Registered
Joined
·
338 Posts
Discussion Starter · #4 ·
One other question..

To test my hangman I use my battery charger it is 12v but 2amps. Will this damage my motor with lower amperage? What gauge wire is appropriate for this application?

Melty
 

·
Registered
Joined
·
270 Posts
Ok, I have a transformer in my basement which changes the 120v to 12v correct? The Transformer is a 600...something (need to go down and look) milliamp? So if I disconnect all the lights that run off the transformer (wont need them on Halloween) will it run the wiper motor? How bout 2 of them?

Go basic with me baby!!! Give me a yes or no and how likely am I to blow the house up.

Melty
NO. 600...(something) ma,milliamps, is like 0.6 amps
The motor needs 5,0 to 6.5 amps 12volts to work, using less will strain motor as it is "starving" motor of juice.If it does move on 2 amps it will be s l o w & is not good for motor. To use 2 motors off 1 transformer........ both would have to be on at same time.Would be best to use 1 converter/transformer per motor load.........wiper motor
Check the label of the transformer you have,need to know whats the input ac & output dc volts & amps ? (uh 600-something weeeeell,need a little more info on that #)
As for blowing up the house..........na,just have candles if you forget the spare fuses....
 

·
Registered
Joined
·
270 Posts
As for wire gauge,depends on amp draw,no put your crayons away-not that drawing, How far (ft) away will the transformer be from the prop/motor ?
It will be best to run good thick (gauge wire)extension cord from house to transformer,then 12v wire to prop with as least amount of wire distance.
You could then go with a 14 gauge but i would say better with a 12 gauge.
The thicker the gauge at 5-6 amps will allow least amount of resistance & bottom line= less resistance, less heat build up=less burning out motor from straining for juice & blowing up house !
( I do house electrical & boat AC & DC systems from scatch & so far to date no one has invited me over to an electrical BBQ.........good thing !)
 

·
Registered
Joined
·
338 Posts
Discussion Starter · #8 ·
yea..I need you to "swing" by on your way home tomorrow...

Ill be here about 5:00 is that good for you? Ill have cheese dip waiting...

Melty
 

·
Registered
Joined
·
270 Posts
Ill be here about 5:00 is that good for you? Ill have cheese dip waiting...

Melty
As long as you haven't mixed the old shoe,ointment & chex mix togehter yet ! (& i can p/u that restraining order while i'm there......)
It sounds like that transformer is only enough to runs,small amp stuff like lights,What does the label say on it ?
Prob be better off using a deep cycle marine battery & put a on/off switch inline.
 

·
Registered
Joined
·
338 Posts
Discussion Starter · #10 ·
Damn, fustrated...pissed, angry, you name it.

Okeeey, well, I have now tried two computer power supplies with no luck either. Neither one of them look like the power supplies on Scary Terrys page. One is a Compaq 200W and the other is an No-Name brand which is even farther from the picture that Terry posted.

Anywho...here are the specs of my Transformer running my outdoor lights:

120V AC 60 hz 5.3 Amps

12v 14v AC Dual 300watts

Let me know if this will power one or all of my wiper motors or if I can light up half of New York with it...
 

·
Registered
Joined
·
270 Posts
Okeeey, well, I have now tried two computer power supplies with no luck either. Neither one of them look like the power supplies on Scary Terrys page. One is a Compaq 200W and the other is an No-Name brand which is even farther from the picture that Terry posted.

Anywho...here are the specs of my Transformer running my outdoor lights:

120V AC 60 hz 5.3 Amps

12v 14v AC Dual 300watts

Let me know if this will power one or all of my wiper motors or if I can light up half of New York with it...
As for the power supplies looks,It doesn't matter, all you need is to use the YELLOW wire (for pos12v) & any one of the black (neg)wires on the harness
On the transformer, the 12v 14v -Thats AC not DC ? Just making sure, if it is AC 300 watt then no won't work. If it IS DC 12v 14v,then it may but only 1 motor & pending on what the motor is trying to do to the prop, it may not be enough power.I would say that you are not going to be able to use that transformer as it was intended for low draw lite system with just enough watts to lite up the line & thats it.
As for lighting up New York, maybe a fireflys keester........
 

·
Registered
Joined
·
338 Posts
Discussion Starter · #14 ·
Damnit!!!

The problem with the power supplys are they dont seem to turn on. I know you have to use a jumper somewhere but...where? The colors dont match the wires on Terrys page. The colors are all there but not in the same position. And the jumper problem...what do I use as a jumper?

I took a small piece of wire, bent it into a horseshoe and went from the "green" wire to "black" wire to jump it with no luck. I expected the fan to come on or something...nope WHAT THE HELL AM I DOING WRONG???

Can someone just come set up my entire haunt for me..im burned tonight...

need...help Dark...lord....passing..out..ugh
 

·
Registered
Joined
·
270 Posts
Transformer= AC 115/120,from a higher voltage/watts to lower AC same voltage/watts type

Inverter= inverts 12V to 115 AC (so you can use that blender on the camping trip..... :D )

Converter=converts AC 115/120 to DC 12V (for wiper motor props :D )

Convertable= Vehicle with a roof/top that goes down

Pervertable= passanger goes down instead of the top :googly:
 

·
Registered
Joined
·
68 Posts
Transformer= AC 115/120,from a higher voltage/watts to lower AC same voltage/watts type

Inverter= inverts 12V to 115 AC (so you can use that blender on the camping trip..... :D )

Converter=converts AC 115/120 to DC 12V (for wiper motor props :D )

Convertable= Vehicle with a roof/top that goes down

Pervertable= passanger goes down instead of the top :googly:
wow i'm learning alot tonight.

I don't know whether to cry or wind my watch
 

·
Registered
Joined
·
270 Posts
The problem with the power supplys are they dont seem to turn on. I know you have to use a jumper somewhere but...where? The colors dont match the wires on Terrys page. The colors are all there but not in the same position. And the jumper problem...what do I use as a jumper?

I took a small piece of wire, bent it into a horseshoe and went from the "green" wire to "black" wire to jump it with no luck. I expected the fan to come on or something...nope WHAT THE HELL AM I DOING WRONG???

Can someone just come set up my entire haunt for me..im burned tonight...

need...help Dark...lord....passing..out..ugh
The wires may not be in the same position,but the colors are standard. The green to common short out should do it however you may have to connect 1 or items (fans)on the power lines to create a load for you to get power out......
Nothing your doing wrong,unless the power packs are bad.you may have to connect up a couple of fans to load it to get the yellow wire up. Kinda ned a voltage meter tester to see what going on.....
 

·
Registered
Joined
·
338 Posts
Discussion Starter · #18 ·
Ok let me see if I understand this..more than likely I dont...

Ok, Green (power up) to ground, Shorts it out to turn it on. Power wire to yellow, +12v Black wire to common (ground) = spinning wiper motor?

How do I put load on it? Will the wiper motor be enough? Does the jumper just need to stick into each of the holes?
Do toilets flush counterclockwise on the other side of the planet?

Can I just cut those wires and twist them together?

Thanks again for your help DL...
 

·
Registered
Joined
·
270 Posts
Ok, Green (power up) to ground, Shorts it out to turn it on. Power wire to yellow, +12v Black wire to common (ground) = spinning wiper motor?

How do I put load on it? Will the wiper motor be enough? Does the jumper just need to stick into each of the holes?
Do toilets flush counterclockwise on the other side of the planet?

Can I just cut those wires and twist them together?

Thanks again for your help DL...
Yellow = +12v positive, Black (common) -12v negative
You can cut the wires your going to use & twist them together to motor,use electrical tape & tape the bare wire good,(no zappy-zappy) The jumper wire does need to be inserted all the way to make contact (or cut & twist together)
As for wires on wiper motor if its a 2 speed motor ther will be 3 or 4 wires.
1 is ground-Black
1 may be red =pos/power fast speed
1 may be blue,green or yellow (pending what car it came off,yours neigbhors,police car) is also a pos power wire,but for slower speed
1 wire is the "park" wire for when the wipers would return to starting postion,so you will not need this wire.
I need to know what color wires your have on the wiper motor unless you have that figured out.
As for the load thing.The smaller wires that would power the little fans are load. If just connecting/shorting the yellow & black common doesn't power up,then you might have to attach a couple of fans to the + 3.3 or +5 wires (pends on what the fans need) to create a load on the system to allow the main power(yellow) to put out power.
We'll make an electrician out of you yet !! or you'll have one hell of a tan !!

Now as for the toilet, which planet are we talking about ? If it's this planet,pends on which side of the toilet you are stand/using........my left or yours ?!
 
1 - 20 of 24 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top